In-App Email Service Intermittently Unavailable
Incident Report for GetFeedback
Resolved
The issue has been resolved. All email features are now working as expected.
Posted over 1 year ago. Oct 06, 2017 - 12:43 PDT
Identified
The GetFeedback in-app email service is currently unavailable for some users. Our email partner has identified the issue and is currently working on a fix. We will update here when more information is available. Thanks for your patience!
Posted over 1 year ago. Oct 06, 2017 - 12:26 PDT