Salesforce Syncs Taking Longer Than Expected
Incident Report for GetFeedback
Resolved
This issue has now been resolved, you should see all responses syncing into Salesforce without issue.
Posted 10 months ago. Sep 03, 2018 - 16:12 PDT
Monitoring
We're currently seeing an issue with our Salesforce integration where responses are taking longer than expected to sync into Salesforce. All responses will still be captured within GetFeedback, so no information has been lost. You'll see these syncs eventually start to catch up as the Salesforce API processes through these responses.
Posted 10 months ago. Sep 03, 2018 - 14:45 PDT
This incident affected: Salesforce API Integration.