In-App email Intermittently Timing Out
Incident Report for GetFeedback
Resolved
The issue has been resolved by our email service provider and email is now 100% functional once more.
Posted over 1 year ago. Dec 01, 2017 - 13:12 PST
Update
Minor email sending delays have been reported by our email service partner, and they are working toward resolution.
Posted over 1 year ago. Dec 01, 2017 - 11:35 PST
Identified
We are currently awaiting resolution as our email service provider resolves the underlying issue.
Posted over 1 year ago. Dec 01, 2017 - 08:17 PST