Some survey images are not displaying correctly
Incident Report for GetFeedback
Resolved
The issue has been resolved. We will continue to monitor and will update here if any further issues arise.
Posted 10 months ago. Jun 26, 2018 - 15:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted 10 months ago. Jun 26, 2018 - 13:15 PDT
Identified
We've identified an issue with our image processing partner which is affecting GetFeedback's ability to load images on some surveys. Our team is working with our partner to resolve this as soon as possible and we'll update here as we make progress. Thanks for your patience!
Posted 10 months ago. Jun 26, 2018 - 12:44 PDT
This incident affected: Survey Builder & Administration and Live Surveys.