Knowledge Base Issue
Incident Report for GetFeedback
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 14, 2019 - 22:46 PDT
Identified
We have identified an issue with our Knowledge Base (https://community.getfeedback.com) which is hosted by Salesforce Communities.
Posted 3 months ago. Mar 14, 2019 - 21:25 PDT
This incident affected: Marketing Site.