GetFeedback API Error
Incident Report for GetFeedback
Resolved
This issue has been resolved. Please reach out to help@getfeedback.com if you continue seeing any errors.
Posted 8 months ago. Oct 22, 2018 - 13:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Oct 22, 2018 - 10:13 PDT
Identified
The GetFeedback API issue related to the 'GET /surveys/survey_id' call has been identified and a fix is currently being implemented.
Posted 8 months ago. Oct 22, 2018 - 09:32 PDT
Investigating
We are currently investigating an issue with GetFeedback's API when making a 'GET /surveys/survey_id' call. Our engineers have identified the problem and we’re working on a resolution. We’ll follow up as soon as it’s been resolved. Thanks for your patience!
Posted 8 months ago. Oct 22, 2018 - 07:34 PDT
This incident affected: GetFeedback API.