In-App Email Service Unavailable
Incident Report for GetFeedback
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 19, 2018 - 18:39 PDT
Monitoring
Our partner has indicated that any campaigns that were having issues sending should send normally now. We will continue monitoring the situation.
Posted 8 months ago. Oct 19, 2018 - 18:11 PDT
Identified
The GetFeedback in-app email service is currently unavailable for some users. Our email partner has identified the issue and is currently working on a fix. We will update here when more information is available. Thanks for your patience!
Posted 8 months ago. Oct 19, 2018 - 16:21 PDT
This incident affected: Email Deliverability.