Dashboards and Summary Reports Intermittently Unavailable
Incident Report for GetFeedback
Resolved
GetFeedback Dashboards and Summary Reports are now working as expected.
Posted over 1 year ago. Dec 14, 2017 - 20:28 PST
Monitoring
Our analytics features are now available but users may still experience some latency. We appreciate your patience while we get everything back to 100%.
Posted over 1 year ago. Dec 14, 2017 - 16:29 PST
Identified
GetFeedback Dashboards and Summary Reports are experiencing intermittent issues. If you are experiencing this issue, reloading the page may offer a temporary fix. Our team is actively working to resolve this and we'll update here as we make progress. Thanks for your patience!
Posted over 1 year ago. Dec 14, 2017 - 15:54 PST