Delayed Syncing to Salesforce
Incident Report for GetFeedback
Resolved
This incident has been resolved. Results are being pushed to Salesforce.
Posted 5 months ago. Jan 08, 2019 - 12:44 PST
Investigating
We are currently investigating an issue with delayed response syncs to Salesforce. This incident does not affect the collection of survey responses.
Posted 5 months ago. Jan 08, 2019 - 11:12 PST
This incident affected: Salesforce API Integration.