Survey Background Images Not Loading
Incident Report for GetFeedback
Resolved
The issue has been resolved. We'll continue to monitor and update here if any further issues arise.
Posted 12 months ago. May 03, 2018 - 16:59 PDT
Monitoring
Our partner has identified the issue, implemented a fix, and surveys backgrounds are again fully operational. We will continue to monitor the situation. Thanks again for your patience!
Posted 12 months ago. May 03, 2018 - 15:47 PDT
Identified
We've identified an issue with our image processing partner which is affecting GetFeedback's ability to load background images on some surveys. Our team is working with our partner to resolve this as soon as possible, and we'll update here as we make progress. Thanks for your patience!
Posted 12 months ago. May 03, 2018 - 13:47 PDT