Dashboards and Summary Reports Unavailable
Incident Report for GetFeedback
Resolved
We have resolved the underlying issue and full reporting functionality has been restored. We'll continue to monitor and update here if any further issues arise.
Posted 10 months ago. Jun 27, 2018 - 11:09 PDT
Investigating
We are investigating an issue that causes our reporting features to not display correctly. No live surveys are affected by this and all responses are still visible within the Results tab. Our team is actively working to resolve this and we'll update here as we make progress. Thanks for your patience!
Posted 10 months ago. Jun 27, 2018 - 10:24 PDT
This incident affected: Survey Builder & Administration.