Image upload and response exporting temporarily unavailable
Incident Report for GetFeedback
Resolved
All image uploads in our survey builder as well as our live surveys are now working as expected.
Posted almost 2 years ago. Sep 14, 2017 - 13:14 PDT
Identified
We're currently experiencing issues uploading images within the survey builder and image upload questions. Survey response exports are experiencing difficulties as well. However, this issue is not affecting general survey response collection. We are currently awaiting resolution as our hosting platform resolves the underlying issue.
Posted almost 2 years ago. Sep 14, 2017 - 12:45 PDT