Automated Email and SMS Unable to Send
Incident Report for GetFeedback
Resolved
We have resolved the errors with our Automated Email and SMS features. Any outbound messages sent to GetFeedback since approximately 3:45pm PDT on 9/25 may have not made it to GetFeedback to send. We recommend following instructions on the following SFDC help page to resend these messages manually if your Salesforce instance is not set up to automatically retry: https://help.salesforce.com/articleView?id=workflow_tracking_outbound_message_delivery_status.htm&type=5
Posted Sep 26, 2019 - 10:54 PDT
Investigating
We are investigating reports of sending failures for Automated Emails and SMS surveys. We recommend not initiating sends through these features at this time. We appreciate your patience and will update here as soon as more information is available.
Posted Sep 26, 2019 - 10:21 PDT
This incident affected: Email Deliverability.