GetFeedback Digital Exports for In-Page Widgets is down
Incident Report for GetFeedback
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 08:31 PDT
Update
We are continuing to investigate this issue.
Posted Nov 05, 2021 - 08:31 PDT
Investigating
We are currently investigating, however, in the meantime you can export in-page widget data using Workspaces (please view our support article here on how you can export data in Workspaces) if you are an admin of your account or you can reach out to support@usabilla.com for assistance.
Posted Nov 05, 2021 - 06:24 PDT
This incident affected: GetFeedback Digital (formerly Usabilla) for Websites.