Survey Responses and Dashboards Loading Delay
Incident Report for GetFeedback
Resolved
This incident has been resolved. This issue only affected the visibility of response data within the GetFeedback app. Response data is now visible again in real time. Thank you for your patience.
Posted Jan 27, 2021 - 13:02 PST
Update
We are continuing to work on a fix for this issue. Thanks for your patience as we get this issue resolved.
Surveys should still continue to collect responses, and no survey responses will be lost due to this issue.
Posted Jan 27, 2021 - 12:25 PST
Identified
We're seeing delays in loading survey responses, dashboards, and pushes to Salesforce.
Survey responses are still being collected on live surveys, and should not be impacted long term.
Posted Jan 27, 2021 - 10:20 PST
This incident affected: Survey Builder & Administration.