GetFeedback Digital degraded performance
Incident Report for GetFeedback
Resolved
GetFeedback Digital services are operational with the following exceptions. These services have been temporarily disabled to ensure performance:

- App Exports
- In-page Exports
- Mail Exports
- Passive Feedback Exports
- Campaign Exports
- Automated Exports

The team is investigating and is hoping to have the above services restored soon. If you are seeking to extract data, you will still be able to use Workspaces and our Public API.

For any further GetFeedback Digital assistance, please contact support@usabilla.com.
Posted Nov 04, 2021 - 13:50 PDT
Update
All GetFeedback Digital services are back online except Automated Exports. Our team is continuing to investigate.
Posted Nov 04, 2021 - 12:29 PDT
Update
GetFeedback Digital services are beginning to slowly come back online. There still may be performance issues while our team fully restores service.
Posted Nov 04, 2021 - 10:46 PDT
Update
The GetFeedback Digital Public API has now been turned back on.
Posted Nov 04, 2021 - 10:14 PDT
Update
In order to further investigate the issue, we have had to turn off some features of GetFeedback Digital. These features will affect the following:

- New feedback items from various products will temporarily not show up in the legacy application dashboard.
- Campaign analytics will temporarily not be updated in real-time.
- Exports won’t be working temporarily.
- Hard deletion of data will be delayed temporarily.

No data will be lost. These are just temporary delays.
Posted Nov 04, 2021 - 10:12 PDT
Investigating
GetFeedback Digital is experiencing performance issues. The GetFeedback Digital Public API has been turned off temporarily while we investigate.
Posted Nov 04, 2021 - 10:03 PDT
This incident affected: Survey Builder & Administration and GetFeedback API.