Intermittent issues with GetFeedback availability
Incident Report for GetFeedback
Resolved
This incident has been resolved. We will continue to monitor. If users have any issues, please contact help@getfeedback.com
Posted Feb 24, 2022 - 09:17 PST
Update
Site loading issues have been narrowed down to being due to AWS unavailability.
Posted Feb 24, 2022 - 08:58 PST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2022 - 08:56 PST
Investigating
Site availability for GetFeedback Direct is intermittent at the moment. We are investigating and working to get this resolved as soon as possible.
Posted Feb 24, 2022 - 08:52 PST
This incident affected: Survey Builder & Administration, Live Surveys, Salesforce API Integration, Payment Gateway, and GetFeedback Workspaces.