Responses not appearing in response tables
Incident Report for GetFeedback
Resolved
We have restored all data in app for our clients and they should have full access as of now. We will continue to monitor dashboards, and will be conducting a postmortem to ensure this issue dos not occur again
Posted May 25, 2023 - 02:53 PDT
Update
We continue work to restore data to clients. Response data from May 8th before 11am PT isn't viewable in app for all customers, but is available through an export and Insights. The issue is only affecting GF Direct customers in our US data center. We'd like to reiterate that no customer data was lost. We'll continue to provide updates when possible
Posted May 11, 2023 - 03:06 PDT
Monitoring
We have found and resolved the issue involving time-out errors and load failures. Clients should be able to log in without issue.

We continue to restore client data back to response tables
Posted May 09, 2023 - 06:45 PDT
Investigating
we're aware of GetFeedback failing to load and erroring out. We're looking into the issue and will provide updates as they become available
Posted May 09, 2023 - 06:04 PDT
Update
We are working to restore client data back to response tables. No data has been lost, and clients should slowly see their data populating over the course of the day. It unfortunately could take a few hours to restore all client's data, we'll provide an estimate when possible.
Posted May 08, 2023 - 11:26 PDT
Identified
We have found the source of the issue and are working on a fix
Posted May 08, 2023 - 10:35 PDT
Update
We continue to look into the issue.
Posted May 08, 2023 - 09:17 PDT
Investigating
We are aware of clients reporting their responses no longer appearing in response table and only being available in exports. We're currently investigating the issue and will provide updates as they become available
Posted May 08, 2023 - 07:56 PDT
This incident affected: Survey Builder & Administration.