Images and image uploader experiencing service interruption
Incident Report for GetFeedback
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 15:24 PDT
Investigating
GetFeedback is experiencing an interruption to our images and image uploader. This is due to an issue with our third-party image host. Our engineers are working in tandem with our third-party image host to investigate and restore image service.
Posted Jul 19, 2021 - 14:20 PDT
This incident affected: Survey Builder & Administration and Live Surveys.