Blog Outage
Incident Report for GetFeedback
Resolved
This incident has been resolved.
Posted May 03, 2019 - 11:57 PDT
Investigating
We're currently experiencing issues with our blog being down as well as issues with some of our marketing site resources. This outage is not affecting any surveys or our survey builder at this time. We're investigating the blog and marketing resources outage and will continue to update our status page as we find out more.
Posted May 03, 2019 - 08:28 PDT
This incident affected: Marketing Site.