GetFeedback Application Errors
Incident Report for GetFeedback
Resolved
This incident has been resolved and our team is in the process of reviewing the incident date, performing a postmortem, and ensuring similar incidents are prevented. While all survey data is being captured without issue, some accounts may experience delays in reviewing data and syncing to Salesforce for up to 24 hours following this post. We appreciate your patience!
Posted Nov 17, 2020 - 18:05 PST
Monitoring
The underlying issue has been identified, resolved, and GetFeedback is operating as normal. Our team will continue to monitor and investigate. Please reach out to help@getfeedback.com if any further issues are experienced.
Posted Nov 17, 2020 - 14:44 PST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2020 - 14:20 PST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2020 - 14:18 PST
Investigating
We are aware of an issue causing application errors across our platform. Our team is working to resolve this. We will update here as we make progress.
Posted Nov 17, 2020 - 14:16 PST
This incident affected: Marketing Site, Survey Builder & Administration, Live Surveys, Salesforce API Integration, and GetFeedback API.