GetFeedback Direct "Form" question types experiencing unexpected behavior
Incident Report for GetFeedback
Resolved
GetFeedback Direct Engineers will be attempting to restore answers missing on Form questions on Friday, Nov. 5

If you have any further questions, please contact help@getfeedback.com
Posted Nov 04, 2021 - 20:16 PDT
Monitoring
A fix has been implemented and new answers to Form questions should now be populating in the Results section of GetFeedback. Our team is now working to repair the missing responses that were received between the beginning of the outage and this fix.
Posted Nov 04, 2021 - 16:36 PDT
Identified
Users of GetFeedback Direct who have the "Form" question types in their survey are experiencing an issue where answer data is not populating. Our team has identified the issue and are working to deploy a fix.
Posted Nov 04, 2021 - 16:21 PDT
This incident affected: Survey Builder & Administration and Live Surveys.