Campaign overview page not loading + API timeout errors
Incident Report for GetFeedback
Resolved
The Public API has been reenabled for the past couple hours, without any major issues. We believe the issue has been resolved, and will continue to monitor to ensure this does not occur again.
Posted Dec 01, 2022 - 18:25 PST
Monitoring
We are seeing improvements in the performance and are monitoring to ensure stability and will update once the issue has been fully resolved.
Posted Dec 01, 2022 - 07:55 PST
Update
We are still working on resolving the issue and will provide meaningful updates as they come
Posted Dec 01, 2022 - 06:07 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2022 - 03:45 PST
Identified
The issue has been identified and we are working with ScaleGrid support in order to fix this.
Posted Dec 01, 2022 - 03:12 PST
This incident affected: GetFeedback Digital (formerly Usabilla) for Websites and GetFeedback Digital (formerly Usabilla) for Apps.