Elevated error rates related due to a vendor issue
Incident Report for GetFeedback
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 18:34 PDT
Monitoring
Engineers at our vendor continue to work to mitigate the impact on the apps.
Posted Aug 31, 2021 - 16:24 PDT
Update
The underlying vendor issue has been found and a fix is being implemented.
Posted Aug 31, 2021 - 15:32 PDT
Identified
We are currently seeing elevated error rates due to an issue at one of our vendors. These errors may be related to Salesforce integration. We are monitoring the situation and will provide an update once we have one.
Posted Aug 31, 2021 - 13:02 PDT
This incident affected: Survey Builder & Administration and Salesforce API Integration.