Checkbox questions for In-Page Widgets not gathering data

Incident Report for GetFeedback

Resolved

This incident has been resolved. If you still face issues, please re-save your widget and try again.
Posted Nov 26, 2025 - 13:25 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2025 - 11:51 PST

Investigating

Currently investigating this issue where responses entered for Checkbox questions via In-Page Widgets are not being gathered.
Posted Nov 26, 2025 - 09:23 PST
This incident affected: Live Surveys and GetFeedback Digital (formerly Usabilla) for Websites.