GetFeedback Digital Apps - Exports and charts on Campaign responses page are down
Incident Report for GetFeedback
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 07:00 PST
Investigating
We are currently investigating, however, in the meantime you can export in-page widget data using Workspaces (please view our support article here on how you can export data in Workspaces) if you are an admin of your account or you can reach out to support@usabilla.com for assistance.
Posted Dec 07, 2021 - 05:48 PST
This incident affected: GetFeedback Digital (formerly Usabilla) for Apps.