Image upload errors
Incident Report for GetFeedback
Resolved
Our image hosting partner has reported that the issue is solved. All image uploads within GetFeedback are functioning as expected. Please reach out to help@getfeedback.com if you continue to run into any issues.
Posted Sep 25, 2019 - 13:50 PDT
Identified
Image uploads within the GetFeedback survey builder are failing intermittently. Our image hosting partner has identified the issue and is working on a fix. We will update when we have more information.
Posted Sep 25, 2019 - 10:35 PDT
This incident affected: Survey Builder & Administration and Live Surveys.