New Image Upload Intermittently Unavailable
Incident Report for GetFeedback
Resolved
Newly uploaded images should now be saving in the survey builder without issue, and the issue should be resolved. We'll continue monitoring the situation to make sure we're all clear.
Posted Apr 10, 2020 - 12:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2020 - 12:45 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2020 - 09:49 PDT
Monitoring
Uncached images or newly uploaded images aren't saving in the survey builder. We're working with our image hosting partner and monitoring the situation closely. Images embedded within live surveys should't be affected.
Posted Apr 10, 2020 - 09:49 PDT
This incident affected: Survey Builder & Administration.