Errors Across GFB and Slow Performance
Incident Report for GetFeedback
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 10:02 PST
Update
We have identified the issue and addressed it, GFB should now work without error messages or slowness. Apologies for the inconvenience
Posted Jan 27, 2023 - 10:01 PST
Investigating
We're currently aware of an issue that is causing errors to appear across the product, along with general slowness. Our engineering team is currently investigating and we will relay updates as they become available.
Posted Jan 27, 2023 - 09:30 PST
This incident affected: GetFeedback Workspaces.