In-App Email Service Unavailable
Incident Report for GetFeedback
Resolved
This incident has been resolved. If you are experiencing any further issues, please reach out to help@getfeedback.com
Posted Jul 30, 2021 - 16:24 PDT
Monitoring
Our engineers have identified a root cause and implemented a fix. We are currently monitoring the performance as our email service comes back online. There may be degraded performance.
Posted Jul 30, 2021 - 15:15 PDT
Investigating
The GetFeedback in-app email service is currently unavailable. Our engineering team is currently investigating. Updates will be provided here once available.
Posted Jul 30, 2021 - 14:45 PDT
This incident affected: Email Deliverability.